Archive for Author: cameresasfaleias

Bexis Security & Technology Systems

slackware 12.1 gr howto

slackware 12.1 gr howto 1.Εισαγωγή Το Slackware έχει την φήμη δύσκολης διανομής και υπάρχει η πεποίθηση ότι η εγκατάστασή του είναι πολύ δύσκολη επειδή το περιβάλλον εγκατάστασης δεν είναι γραφικό. Στην πραγματικότητα η εγκατάστασή του είναι απλή και πολύ...

Read More
Bexis Security & Technology Systems

Mikrotik Specific IP in Load Balance

Mikrotik Specific IP in Load Balance add action=mark-connection chain=forward connection-state=new in-interface=ether1 new-connection-mark=pfw1 passthrough=no add action=mark-connection chain=forward connection-state=new in-interface=ether2v new-connection-mark=pfw2 passthrough=no add action=mark-routing chain=prerouting connection-mark=pfw1 in-interface=br.lan new-routing-mark=ISP1 passthrough=no add action=mark-routing chain=prerouting connection-mark=pfw2 in-interface=br.lan new-routing-mark=ISP2 passthrough=no add action=mark-routing chain=output connection-mark=isp1 new-routing-mark=wan1...

Read More
Bexis Security & Technology Systems

Mikrotik Setup Load Balanced Mangle

Mikrotik Setup Load Balanced Mangle /ip firewall mangle add action=accept chain=prerouting dst-address-list=Private-Lans \ src-address-list=Private-Lans ΓΙΑ ΝΑ ΜΠΑΙΝΕΙ IP ΠΑΝΤΑ ΑΠΟ ΤΟ ΙΔΙΟ ROUTER ΣΤΟ LOAD BALANCE add action=mark-connection chain=forward connection-state=new in-interface=\ ether1 new-connection-mark=pfw1 passthrough=no add action=mark-connection chain=forward connection-state=new in-interface=\...

Read More
Bexis Security & Technology Systems

Mikrotik PPTP How To

Mikrotik PPTP How To 1. Add Pool of IP-Addresses to be used with this service > ip pool add name=PPTP-Pool ranges=192.168.10.10-192.168.10.20 2. Create “Profile” > ppp profile add change-tcp-mss=yes local-address=PPTP-Pool name=PPTP-Profile only-one=yes remote-address=PPTP-Pool use-encryption=yes dns-server=8.8.8.8,8.8.4.4 3. Create...

Read More
Bexis Security & Technology Systems

Mikrotik Ovpn How To

Mikrotik Ovpn How To /certificate add name=ca common-name=example.com days-valid=3650 key-size=2048 key-usage=crl-sign,key-cert-sign add name=server common-name=*.example.com days-valid=3650 key-size=2048 key-usage=digital-signature,key-encipherment,tls-server add name=client common-name=client.example.com days-valid=3650 key-size=2048 key-usage=tls-client /certificate sign ca name=ca-certificate sign server name=server-certificate ca=ca-certificate sign client name=client-certificate ca=ca-certificate /certificate export-certificate ca-certificate export-passphrase=””...

Read More
Bexis Security & Technology Systems

Mikrotik Load Balancing How To

Mikrotik Load Balancing How To / ip address add address=192.168.1.5/24 network=192.168.1.0 broadcast=192.168.1.255 interface=LAN add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=ISP1 add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=ISP2 / ip firewall mangle add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=LAN add chain=prerouting dst-address=192.168.5.0/24 action=accept in-interface=LAN add chain=prerouting...

Read More
Bexis Security & Technology Systems

Mikrotik Firewall Winbox

Mikrotik Firewall Winbox /ip firewall filter add action=accept chain=input dst-port=8291 protocol=tcp src-address=11.33.33.66/28 add action=drop chain=input dst-port=8291 log=yes protocol=tcp Διαβάστε εδώ περισσότερα how to

Read More
Bexis Security & Technology Systems

Mikrotik Brute Force

Mikrotik Brute Force /ip firewall filter add action=drop chain=input comment=”Drop SSH Brute Forcers” dst-port=22 protocol=tcp src-address-list=brute-force_blacklist /ip firewall filter add action=add-src-to-address-list address-list=brute-force_blacklist address-list-timeout=1d chain=input connection-state= new dst-port=22,23 protocol=tcp src-address-list=bruteforce_stage3 /ip firewall filter add action=add-src-to-address-list address-list=bruteforce_stage3 address-list-timeou= 30s chain=input connection-state=new...

Read More
Bexis Security & Technology Systems

Fix vpn error 720

Fix vpn error 720 1. 1.Locate broken miniports : Device Manager -> View -> Show hidden devices. I had for example 3 bad miniports: WAN Miniport (IP), WAN Miniport (IPv6) and WAN Miniport (Network Monitor). 2.Regedit -> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4d36e972-e325-11ce-bfc1-08002be10318}...

Read More

Ασφαλίστε κι εσείς την περιουσία σας με συστήματα της BST Systems